Jump to content
Simon92

Switching screens Enpass bugging

Recommended Posts

Guys, I have a weird bug when switching screens. I do this a lot because I work at a company with sometimes a meeting.

When I hook or unhook, the resolution is incorrect and Enpass does not work properly anymore

https://www.dropbox.com/s/qb8hx8oa71ycvpv/Schermafbeelding 2019-05-20 om 16.54.03.png?dl=0

Currently, I solve it with simply rebooting Enpass, which works but its quite annoying to do it every day 6 times.

Edited by Simon92

Share this post


Link to post
Share on other sites

Hey @Simon92,

We are sorry for the inconvenience caused to you.

This issue has been fixed and an update v6.1 with the fixes will be rolled out soon. Further, I would like to share that we have rolled the beta version of Enpass 6.1 If you are willing to try the beta version of Enpass you can download it from here.



We appreciate your patience.

Share this post


Link to post
Share on other sites

Same here.

Additionally, when moving the Enpass window from the external screen to the MacBook's Retina display the whole window turns black.

Screenshot 2019-05-21 at 12.01.55.png

Share this post


Link to post
Share on other sites
On 5/21/2019 at 11:24 AM, Anshu kumar said:

Hey @Simon92,

We are sorry for the inconvenience caused to you.

This issue has been fixed and an update v6.1 with the fixes will be rolled out soon. Further, I would like to share that we have rolled the beta version of Enpass 6.1 If you are willing to try the beta version of Enpass you can download it from here.



We appreciate your patience.

Hi Anshu,

Thanks for your reply. The beta did not fix the problem, unfortunately (see attachment, and yes it's red ... not photoshopped). 
If I switch back to the screen without rebooting Enpass it still works.

 

 

Schermafbeelding 2019-05-22 om 17.43.09.png

Edited by Simon92

Share this post


Link to post
Share on other sites

Guys, this is pretty crushing. Also having the same problem on Chrome, Safari and Firefox (all latest as of writing this), on MacOS 10.14.5. Your app is proving inconvenient at the moment. Tried reinstalling the extension here but the same thing is happening.

 

Screenshot 2019-05-23 at 18.05.00.png

Edited by moderato_burrito

Share this post


Link to post
Share on other sites

Hey @Simon92

I'm sorry to hear that the problem has not resolved in the beta version of Enpass 6.1. Actually, we have tested this issue in our lab and were unable to reproduce. To investigate further on this issue please let me know:

  • The screen resolution of both monitors.
  • Are you facing this problem on Primary Monitor or secondary? 
  • Any specific scenario when this problem occurs like when you add a secondary monitor or any other scenario.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

If it helps, from my end I work on a 2016 MacBook with a 12-inch screen (2304 x 1440) and that is plugged into a Dell SE2416H 23.8" Full HD (1920x1080) monitor. The resolution was completely wrong in the Dell monitor.

However, the plot thickens. If I move a Chrome window to my MacBook screen and click reveal, the browser extension pop-up for Enpass, it renders properly. Now that my Chrome window is back on the Dell screen again, it is working again fine after moving it back and forth. So this seems to happen intermittently, when changing displays. I had the same issue a couple of weeks ago over a low-resolution projector (not sure of the resolution).

Share this post


Link to post
Share on other sites

Hi,

 

I have the same issue when connecting and disconnecting a screen.

 

ny monitor is 1920x1200

 

I could go on webex/skype with any technical to fix this, since I connect /disconnect monitor ever day, this is *very* frustrating

Share this post


Link to post
Share on other sites

Hello, I have the same frustrating problem here....

I am on Mac 10.14.5, with Enpass 6.1.0.

The desktop display  is a 25" 2560x1440 resolution while the laptop is a 13" retina (2560x1600)

Share this post


Link to post
Share on other sites

Hey guys,

Thanks a lot for sharing the info.

Our dev team is looking into this issue and I will keep you update once I hear from them.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

@Anshu kumar

My details are (if it helps):

OS: 10.14.1
Extension Enpass for Chrome: 6.0.2
Enpass app: 6.1.0 (431) Beta
Macbook screen: 15,4-inch (2880 x 1800)
Dell screen: 25-inch (2560 x 1440)

If I toggle between screens without restarting the Enpass app the whole thing does not seem to adjust to the screen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...