Jump to content

Search the Community

Showing results for tags 'missing fields'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hi all, I'm accessing my Enpass Vault via WebDAV on my Synology DS414. The access itself works properly: - Connection is successful in Enpass iOS app (version 6.0.6) - I can see in the logs on my Synology, that the sync is working (download/uploads to "vault.enpassdbsync" file with my WebDAV user) In the iOS app in settings -> synchronization my vault is beeing shown with the exact amount of items, as shown on my desktop. When I go to "all entries" section I see only like 20% of my entries. I'm sorry, if this has already been discussed, but I've checked a couple of pages in the forum and couldn't find any behaviour like this in the WebDAV thread. Did someone else had such an experience? Edit: - I've removed the sync and established it again - still same behaviour - when I create an entry on iOS it is beeing synced to my Windows Client and shown correctly. But the entry, which I've created on iOS APP is not shown later on in the iOS App Edit 2: - Okay, I found the problem. The first time I've reinstalled the app I've selected new user and set up WebDAV sync... Now I've reinstalled again and chose "restore existing user" and NOW I received the popup, that with the trial version only 20 entries beeing shown. Thanks in advance for your help.
  2. Import from Lastpass incomplete Hi, I imported about 600 records from Lastpass-CSV (also tried txt). Yes, I before saved the files using UNICODE. Unfortunately after checking the imported records, I found a lot of missing information. Especially the secure Notes are imported incomplete. Is this a known bug of enpass? The exported files from Lastpass are correct and there seems nothing wrong. I tried importing to keepass and there is no issue with secure notes / no lost information... But I really would love it, using enpass!!!! Can someone help me? Thank you in advance! tom
×
×
  • Create New...