Jump to content
Sign in to follow this  
Asking4Help

Issue about Windows Hello

Recommended Posts

Good morning,

I report an annoying issue about windows hello authentication mode. That's to say Enpass software does not allow me to acces by windows hello id wheter it's the first time i open enpass after switch on, so I'm copelled to use general enpass password. If I close the software and I relaunch it, then, I get the possibily to acces via windows hello.

 

Thank you for attention

 

Best regards

Share this post


Link to post
Share on other sites

Hi @Asking4Help,

Thanks for contacting to us.

We would like to inform you that currently, Enpass asks for the master password in these scenarios even if you have enabled the Windows Hello:

  • System re-start
  • When you quit Enpass and starts fresh

However, we do have plans to improve the 'Windows Hello' functionality and update with the fixes will be available with the subsequent update. If you are facing issue other than this please revert to us.

Thanks for your understanding!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...