Jump to content

romu

Members
  • Content Count

    5
  • Joined

  • Last visited

  • Days Won

    1

romu last won the day on August 8

romu had the most liked content!

Community Reputation

2 Neutral

About romu

  • Rank
    Newbie
  1. Hi, I have found something related to this issue. By deleting the saved session in xfce4-session-settings and making sure to not save current session in the shutdown menu, Enpass now starts minimized to tray as it should. Since session saving is not a must for me (the only need I have for it is having two instances of conky running on startup, and I can achieve the same thing with scripts) this has effectively solved the issue for me. Cheers
  2. Hi @Pratyush Sharma, Thanks for the help. Manjaro version is 20.0.3 (latest as of right now). Using Qt version 5.15.0 XFCE 4.14 Kernels: right now I'm running the Liquorix custom kernel (5.7.9_3-1). But I've also tried the one shipped with my installation by default (5.6.19-2). Again, many thanks, Rômulo
  3. Hi I'm currently only using it on PC, Manjaro Linux. As I said on original post, I'm compiling from https://aur.archlinux.org/packages/enpass-bin The about tab says version 6.4.1 (643). @genbushi Yes, I'm running the xfce DE. But the minimize to tray function worked fine for me on Xubuntu.
  4. Hi, First, thanks for the very useful software. I've tried similar ones, but yours is the best! I've been using Enpass for a few years now, but in Ubuntu. I have recently switched to Manjaro, and I can't seem to find a way to start it minimized to the tray. In Settings>General, I have "Open Automatically at Startup" checked (works fine). "Always run Assistant in docked mode" I have tried on and off, and I noticed no difference. In Settings>Customize, I have "Unlock Sound", "Use Dark Theme", "Show Items Count in Sidebar", "Show Subtitles", "Use dark tray icons" and "Use Website Icons". Am I missing something? I'm compiling from the AUR: https://aur.archlinux.org/packages/enpass-bin Cheers
×
×
  • Create New...