Jump to content
Enpass Discussion Forum

PGTipz

Members
  • Content Count

    3
  • Joined

  • Last visited

Posts posted by PGTipz

  1. On 9/23/2020 at 8:19 AM, Garima Singh said:

    Hey @PGTipz & @Bob

    To determine whether the device should support Full-time Windows Hello(feature is only available with Enpass Store version), Enpass relies on the API provided by the Microsoft in this link.

    This is the only way to distinguish whether the security keys are generated by a legit Hardware TPM. There is little Enpass can do in this case.
    Although external TPM is available in the market we cannot ensure that they will support the given API.

    Hope this helps!

    Ok thank you. Most devices don't have TPM and my HP laptop does but it's version 1.2 so that will explain that.

    Will there be support for older TPM versions?

  2. 3 hours ago, Garima Singh said:

    Hey @PGTipz

    It seems that your device does not support full-time Windows Hello. Please refer to this FAQ to know more about full-time Windows Hello in Enpass.

    Hope this helps!

     

    Hi @Garima Singh

    I have downloaded the Windows desktop version which does not show the message "Master password is required every time you restart Enpass" but this also does not allow Windows Hello at startup or restart of Enpass (see the 3rd screenshot where i close then re-open Enpass).

     

    I have checked my devices (one currently using a HP Zbook 15 G3 Windows Enterprise) all with latest Windows Updates are not the affected on the TPM list so unsure how to fix it.

     

    8FLW95ISsO.png

    H24OdnGr8I.png

    wSxby4beAf.png

  3. I have a few devices and other family members with Enpass on Windows with the latest 6.5.0 version (via the Windows store) and when the devices restart or if i close/re-open Enpass it doesn't offer Windows Hello. I maybe mistaken, but i was under the impression this was a feature in the new version.

    I have Windows Hello on but says Master password is required every time you restart - is there a setting i am missing?

    tyaEvToprQ.png

×
×
  • Create New...