Jump to content
Enpass Discussion Forum

adam.t

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

4 Neutral

About adam.t

  • Rank
    Member
  1. that's great to hear, waiting for a fix then
  2. have the same things enabled in my settings - and it works on playstation.com (pastes the OTP automatically), but on okta login form it only copies the OTP to clipboard and I need to manually paste it. I would expect the same behaviour on both pages (preferably the auto copy/paste as on the PS page)
  3. It copies OTP to clipboard - is it how it's supposed to work? Because on the PS login page it started autofilling the OTP code automatically after entering the login/password and showing the page with the OTP input. I just assumed that's how it should work and haven't tested the paste method until just now.
  4. Hi, I created a new item and it did autocomplete the login form. Then I cleared the webform for my old entry and the login page started autocomplete. Thanks for that, finally it works. Now I have a problem on the 2FA page (after username/password entry) as the OTP is not filled. (It's based on Google Authenticator)
  5. I do have the 6.6.0 version (772) but the problem is still here. Do I need to do something more? Clear cache somewhere? Update browser extension (it's 6.6.0 as well)?
  6. any update on that? it's 3 months now and it's really annoying to have to manually copy the password few times a day.
  7. Hi, when logging in on the https://jetbrains.com the username and password get filled in correctly, but the one-time password on the second form gets filled in with the username instead of the token. - macOS 11.2 - Chrome: Version 88.0.4324.150 (Official Build) (x86_64) - Extension: 6.5.1 - App 6.6.0 (772) from App Store
  8. Great to hear that. Would be awesome if you could prioritise this as it looks like a pretty simple fix/improvement. Any ETA on when it might get some developer traction would be greatly appreciated
  9. There seems to be a bug when using the autofill feature with only one matching item for form and having multiple vaults selected. I always get the Enpass Assistant. If I have only a single vault selected, the form autofills and auto logins after using the keyboard shortcut. Tested on macOS 11.1 in Chrome (browser 88.0.4324.96 / extension 6.5.1) and Firefox (browser 85.0b9 / extension 6.5.1) and Enpass v 6.5.2 (726) It would be great if the extension could select the matching item (if only one fits the website) regardless of the selected vaults. I need to have separate vaults to keep
  10. Great, let me know if I can help in any way.
  11. Great, let me know if I can help in any way.
  12. Hi, the autofill has problems with this page when trying to login my company's resources, using Okta form Go here https://login.okta.vonage.com/ and the autocomplete doesn't work - neither for the email/username nor the password, the extension tries to submit an empty form - macOS 11.1 - Chrome: Version 87.0.4280.88 (Official Build) (x86_64) - Extension: 6.5.1 - App 6.5.2 (726) from App Store but it stopped working a while ago (older Chrome version, older OS)
  13. Hi, the autofill has problems with this page when trying to login to Playstation Store using a Sony account. Go here https://store.playstation.com/ in the upper right select sign in, you get redirected here https://my.account.sony.com/ (link is way longer with some session info here) and the autocomplete doesn't work - neither for the email/username nor the password form (just checked - the 2FA token is not working as well) - macOS 11.1 - Chrome: Version 87.0.4280.88 (Official Build) (x86_64) - Extension: 6.5.1 - App 6.5.2 (726) from App Store b
×
×
  • Create New...