Jump to content

TechniSmart

Members
  • Content Count

    7
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by TechniSmart

  1. Sorry for your framework issue, but I have a business to run. Enpass was our go to password solution, but no longer. I'm voting with my feet. Catalina is great. We have over 60 commercial applications installed on the iMac and every one works perfectly except Enpass. Mods, you can delete my account if you wish.
  2. You broke my heart Enpass. I could not wait any longer for a solution.
  3. I have reported the problem to Apple Beta evaluation, but of all the programs I use, and its a lot, so far this is the only application misbehaving. The workarounds are cumbersome, but at least we can work. Thanks to the members for the resizing workarounds. acceptable. We are running bêta 10.15 (19A546d)
  4. But then again, remember I said Enpass 6 may not be ready for primetime time... Now I do not remember my Master Password on the Android 6.0.1 cell.` Playstore did an automatic update to Enpass 6 and it had removed the previous version. I normally leave Play Store updates on manual to prevent a disastrous buggy update.. I cannot remember the Master Password on the phone as I originally (mistakenly) thought the data file on Google Drive kept the same password. for all devices. So, can I simply uninstall Enpass and then reinstall restoring from Google Drive? Will that restore the Master Password used on Google Drive? Or, is there an easier way to get back in? Thanks Anshu.
  5. Thanks for your quick response Anshu. Worked like a charm.
  6. My problem is similar. Since I updated the Mac to Mojave I decided to try Enpass 6 for Mac, but removed it quickly as I don't think its quite ready to be my daily driver. I reinstalled 5:53 and restored a pre Beta 6 data and it it seems fine until I try to sync with Google Drive. It prompts me for an Enpass password on Google Drive. I tried my existing Master password but it won't accept it and gives same dialog box. I changed the master password and its the same problem. Is this a remnant of the 6 Beta that I removed? How to move forward on this? Move the discussion if its in the wrong place
×
×
  • Create New...