Jump to content

fgprodigal

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About fgprodigal

  • Rank
    Newbie
  1. I turned off auto-submits, but it still submits in safari when form is filled.
×
×
  • Create New...