Jump to content

MarcusFrance

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MarcusFrance

  • Rank
    Newbie
  1. In addition to starting this thread, I emailed Enpass about the problem and this is the response I got: "We have released the Enpass v6 for all the supported platforms and sorry to say but we are not releasing it for Windows Phone. As you know, we have rewritten Enpass 6 on all evolving platforms from scratch and we didn't find the Windows phone app promising enough to consider where Microsoft itself is not releasing any new updates and no new phones are coming. Also, recently, Microsoft itself said "With the Windows 10 Mobile OS end of support, we recommend that customers move to a supported Android or iOS device..." I replied that whilst we all understand that Microsoft are ending support for Windows mobile 10 at the end of 2019, the difference is that Microsoft has given users plenty of notice to make alternative arrangements in good time, unlike Enpass which has unilaterally removed support for Windows mobile 10 with no notice and no announcement, leaving their paid up users to find out themselves when a password they have changed on another device is not updated on their Windows Phones and visa-versa. I've since had no further reply.
  2. Thanks for your reply. Could you tell me how to install Enpass 6 on my Windows 10 mobile phone (Microsoft Lumia 950)? as far as I can see Enpass is no longer available in the Windows 10 mobile store. I have paid for the application and been successfully using it on my Lumia 950 and other Windows 10 mobile phones but it now seems to have been withdrawn without any warning.
  3. Enpass on Windows 10 mobile is no longer syncing. There is no warning message or anything to indicate that syncing is not working but new items entered on Windows 10 mobile are not being reflected in the Windows 10 desktop version, and visa versa.
  4. I have the same problem as BBKING - Enpass will not load on my Lumia 950 unless I reboot the phone. Then it works for a period then stops working ie won't load. My 950 is on version 10.0.10586.318. I also have a Lumia 1020 which is on the same version of the OS, but seems to be working OK. Looking forward to a solution...
×
×
  • Create New...