Jump to content

edolnx

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral

About edolnx

  • Rank
    Newbie
  1. It appears upgrading to FF 53 solved the problem while I wasn't looking
  2. Greetings @Anshu kumar - Here is the output you requested: endeavour :: ~ » lsof -i:10391 COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME firefox 8020 caperry 117u IPv4 54786093 0t0 TCP localhost.localdomain:57006->localhost.localdomain:10391 (ESTABLISHED) Enpass 12153 caperry 18u IPv4 7207955 0t0 TCP localhost.localdomain:10391 (LISTEN) Enpass 12153 caperry 30u IPv4 54779412 0t0 TCP localhost.localdomain:10391->localhost.localdomain:57006 (ESTABLISHED) endeavour :: ~ » Let me know what else you need. Thanks!
  3. @Alex GurenkoNo firewall on this machine, and I'm having the problem on multiple machines. Each without a firewall.
  4. I've installed Enpass on Arch Linux from the community AUR:https://aur.archlinux.org/packages/enpass-bin I'm also using Firefox in Arch Linux, and when attempting to launch Enpass from either the toolbar or the context menu on a form I just get a new tab that says "Enpass connection error". The browser extension is enabled in enpass settings, and I can see Enpass listening on 127.0.0.1:10391 I have two different systems, both are using Arch Linux with the KDE Plasma desktop. Both exhibit the same problems. Everything works fine on Windows machines. Any ideas?
×
×
  • Create New...