Jump to content

46stephan

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 46stephan

  • Rank
    Newbie
  1. Really sorry, just found the solution.... Shame on me :-) Sorry to hear about your trouble you are going through. This happens when you change the master password on one device and try to use it on the other one. Since Enpass data on cloud is now encrypted with new password, so your other devices will not be able to sync with the data on cloud and will show this message. Now you need to enter your new/changed master password to enable sync. For more details please check out this FAQ. If the problem still persists, please try these troubleshooting steps: Disconnect the sync on all devices. Login into OneDrive in any Browser--> Open Enpass Folder --> Select Sync_default.walletx file --> Rename it as BackupSync_default.walletx. Now open Enpass and turn on the sync on each device. Hope this helps!
  2. Hello, maybe it's a stupid question but I'm unable to solve it by myself. I'm using the PRO version since today and can't sync between Win7 and my Android phone by using GoogleDrive. What have I done? To check how it's works I had added a new entry on my pc, leave the program and a few seconds later the new entry was shown on my mobile phone, perfect. :-) Then I've delete the new entry on my mobile, leave the program on my mobile and access again EnPass on my pc... But I can still see the deleted entry on my pc... So I sync again but the deleted entry still appears... Any ideas? Sorry for my bad english. :-)
×