Jump to content

blikksem

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About blikksem

  • Rank
    Member
  1. On a hunch I renamed C:\Users\MyID \Documents\Enpass\Vaults\primary to primaryX Re-opened Enpass - which now determined I was a new user. I used "restore from previous backup" and chose the most recent file - just as before. i.e. 2019-11-19-1574162916-1_vault-279_items-auto.enpassbackup Entered the master password and that worked - I have access to the passwords and the Firefox plugin is working correctly. Many thanks.
  2. Btw, appreciate you folks responding like this
  3. Somewhat further but am getting "Invalid Master Password" now I know it's correct as I've been typing it for a good number of months and, of course, it corresponds with what I have stored in my Keepass backup. It's not obvious to me though which file is now being opened by the new version. I also am not offered an option to try use a backup (i have not copied any files from my backups as yet )
  4. Will do .. Btw, definitely only one version (611)installed - it was direct download from enpass.io
  5. Any suggestions? Do I uninstall, reinstall? If so, 611 or 620?
  6. By the way, when choosing restore from previous backup the enpassbackup files I mentioned are shown For both files as well, Enpass shows their correct date and that there is 1 vault and 279 items.
  7. A little disconcerting to say the least. What now?
  8. Same message for this one, from the 16th 2019-11-16-1573906048-1_vault-278_items-auto.enpassbackup
  9. Selecting this for restore from backup, I get "Invalid file" 2019-11-19-1574162916-1_vault-279_items-auto.enpassbackup
  10. For what it's worth (before I use restore), I have these files In C:\Users\MyID\Documents\Enpass walletx.db.backup dated July 2019 In C:\Users\MyID\Documents\Enpass\Vaults\primary vault.enpassdb and vault.json, both dated today at 6:28 am In C:\Users\MyID\Documents\Enpass\Backups A ton of files and folders, the most recent being this dated today at 6:28 am 2019-11-19-1574162916-1_vault-279_items-auto.enpassbackup
  11. Enpass 611 and Windows 7-64 bit -fully up to date I opened this site in Firefox: https://www.ezpassva.com/ I selected Login, used Enpass to fill in the userid/password and pressed login Firefox pretty much froze, as did other browsers (none with Enpass plugin) and apps . I could use Alt-Tab but none of the app windows actually seemed to get full focus. So I ended up using reset to reboot. But, when starting ENpass after reboot, it determined this was a new Enpass install and offered to restore from Cloud etc. In other words, the primary database was gone. I have backups of course, but what on earth happened that the existing database vanished.
  12. I've just upgraded to Firefox ESR 52.7.4 The browser plugin cannot make a connection to the Enpass desktop app. I'm using the 5.4.3 extension (legacy version) Is there specific desktop version I should use? I've tried these - the plugin will not connect to any of them. Enpass_5.5.7_Setup Enpass_5.6.0_Setup and Enpass_5.6.5_Setup
×
×
  • Create New...