Jump to content
Enpass Discussion Forum

hirozed

Members
  • Posts

    2
  • Joined

  • Last visited

Posts posted by hirozed

  1. Enpass 5.2.1 is failing to sync after running about 10 minutes.  I'm on Debian 8 stable / XFCE.  

    Running Enpass from the command line starts up with the following notifications:

    qt.network.ssl: QSslSocket: cannot resolve SSLv2_client_method
    qt.network.ssl: QSslSocket: cannot resolve SSLv2_server_method
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    QLayout: Attempting to add QLayout "" to QPasswordEdit "", which already has a layout
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile

    After about 10 minutes, the GUI shows the sync icon spinning, with the terminal running:

    QIODevice::read (QDisabledNetworkReply): device not open
    QIODevice::read (QDisabledNetworkReply): device not open
    QIODevice::read (QDisabledNetworkReply): device not open
    QIODevice::read (QDisabledNetworkReply): device not open
    QIODevice::read (QDisabledNetworkReply): device not open
    QIODevice::read (QDisabledNetworkReply): device not open
    QIODevice::read (QDisabledNetworkReply): device not open
    QIODevice::read (QDisabledNetworkReply): device not open
    QIODevice::read (QDisabledNetworkReply): device not open

    I hope this helps.

  2. Hello,

    I am trying to set up Enpass on my Android tablet.  I have my database synced up via my webdav server, which works without issue on my Mac, Linux, and iPhone.  However, when I try to log in on my tablet, I receive the error that it cannot contact my webdav server.  

    I'm wondering if there are any special characters in the password that might be interfering.  If there are any error logs generated by the app, let me know and I can try to track them down.

    Thank you for any help you can provide,

    -Jim

×
×
  • Create New...