Jump to content

athnndnly

Members
  • Content Count

    8
  • Joined

  • Last visited

  • Days Won

    1

athnndnly last won the day on August 1 2018

athnndnly had the most liked content!

Community Reputation

1 Neutral

About athnndnly

  • Rank
    Newbie
  1. My non-beta Windows app prompted me to update to v6 today but it won't let me log in after updating. As seen in the screenshot, it says there was an issue in upgrading the data. Whatever that means. Any help is appreciated.
  2. Turns out it was a browser issue. This app does not like Firefox. It syncs fine if you use Chrome. Minor inconvenience but it solved my problem.
  3. @havenerd, Thank you so much! You're a lifesaver! That did it!
  4. Looks like there's an issue with Samsung phones. I hope you guys will take a look into this.
  5. Thanks for that but I've backed out and tried again about a dozen times. Doesn't seem to be working.
  6. That's not really helpful to me. What browser did you use? I thought someone was going to help me figure this out. Enpass 5 is still syncing fine. Enpass 6 refuses to finish authenticating even after the browser says authentication is finished. I'm not doing anything different, I don't think.
  7. Has anyone been able to sync their vaults on the Android app with Dropbox? Not sure what the problem is. The authentication goes fine in the browser but the app just keeps "authenticating" and that circle keeps spinning and nothing happens, even after today's update. Any help would be appreciated. I've emailed them and tweeted at them for a few days now but haven't heard back so far.
  8. Has anyone been able to sync their vaults on the Android app with Dropbox? Not sure what the problem is. The authentication goes fine in the browser but the app just keeps "authenticating" and that circle keeps spinning and nothing happens, even after today's update. Any help would be appreciated. I've emailed them and tweeted at them for a few days now but haven't heard back so far.
×
×
  • Create New...