Jump to content
Enpass Discussion Forum

der_grund

Members
  • Posts

    4
  • Joined

  • Last visited

Everything posted by der_grund

  1. @Gulshan Dogra, as I said, I already enabled the logging. But whenever Enpass looses all settings, the logging setting is lost as well and when I re-enable it, the log is empty. Any ideas how to prevent this? I'm slowly getting annoyed by reconfiguring Enpass every day...
  2. Hi @Gulshan Dogra, sorry for the delay. I'm using enpass/stable,now 6.7.2.887 amd64, installed from your Ubuntu repository as described here: https://www.enpass.io/support/kb/general/how-to-install-enpass-on-linux/. Unfortunately, I can't send the logs because they get lost along with all the settings. Can you tell me where the logs are stored on disk so maybe I can find them although I can't access them from within Enpass?
  3. Hi @Gulshan Dogra, I disconnected all devices from Dropbox, deleted the Enpass folder on Dropbox and even switched completely to Google Drive. However, this did not solve the problem. Any other suggestestions? I switched on Logging in Enpass. As soon as I encounter the problem again, I'll post the log here.
  4. Hello, I'm experiencing the weird behavior that Enpass loses all settings every few days. Thus, I need to reconnect to Firefox, reestablish the Sync with Dropbox, reconfigure all settings, ... This is very annoying and happens on both of my Linux machines, running elementary OS 5 and 6, respectively (based on Ubuntu 18.04, 20.04). How can I solve this problem? What additional information do you need to debug?
×
×
  • Create New...