Jump to content

monamour

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About monamour

  • Rank
    Newbie
  • Birthday 01/01/1976
  1. I'm on Mojave 10.14, using Safari 12 and EnPass 5.6.11 (155). I can't use the Safari extension (Chrome works fine), getting the same error. I've been reading the forum and it seems it's been happening for a while and no workaround yet. Well, one guy said you have to reinstall Mojave to get it fixed (not doing it) and another said to remove the HSTS.plist file, that I can't do even being root. Any other suggestion? Thanks
×
×
  • Create New...