Jump to content

not_always_the_newest

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About not_always_the_newest

  • Rank
    Newbie
  1. I use Firefox V56.x because some Addons and features that don't have the new versions... I forgot to configurate to "no updates" and yesterday morning it's happend. Desktop is V5.6. and extension is V6.0 and they don't work together. So I like to download again the extension for Firefox before V57.x. but since yesterday with coming V6.x of enpass, all "old" downloads away. Where can I find the old one?
×
×
  • Create New...