Jump to content

ag78

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ag78

  • Rank
    Newbie
  1. ag78

    Downgrade to 5.6.9?

    I also couldn't use the new version (6.0). I downgraded to 5.9.6 but as I use Chrome I need the older version for the extension. The download page only includes one for Firefox. I use Ubuntu 16.04.5 and besides The things I loved about it (simple look and use and seamless integration) are no longer present. It looks like it wasn't fully tested on all environments before you forced the upgrade. It looks like I also need an older version for the mobile as it seams like it stoped syncing with the desktop
×