Jump to content

DBoyd

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DBoyd

  • Rank
    Newbie
  1. Well, that's a tad embarrassing ... I should have been able to figure that out :(. Thanks Sahil, I appreciate the help!
  2. I'm on Ubuntu 16.04, running gnome-shell as a desktop. I am seeing this... $ /opt/Enpass/bin/Enpass /opt/Enpass/bin/Enpass: error while loading shared libraries: libQt5XmlPatterns.so.5: cannot open shared object file: No such file or directory I got past a number of shared library problems by installing the following: libqt5xmlpatterns5, libqt5websockets5. However, I then ran into new problems... $ /opt/Enpass/bin/Enpass /opt/Enpass/bin/Enpass: /usr/lib/x86_64-linux-gnu/libQt5Multimedia.so.5: version `Qt_5' not found (required by /opt/Enpass/bin/Enpass) /opt/Enpass/bin/Enpass: /usr/lib/x86_64-linux-gnu/libQt5WebSockets.so.5: version `Qt_5' not found (required by /opt/Enpass/bin/Enpass) /opt/Enpass/bin/Enpass: /usr/lib/x86_64-linux-gnu/libQt5Sql.so.5: version `Qt_5' not found (required by /opt/Enpass/bin/Enpass) /opt/Enpass/bin/Enpass: /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5: version `Qt_5' not found (required by /opt/Enpass/bin/Enpass) /opt/Enpass/bin/Enpass: /usr/lib/x86_64-linux-gnu/libQt5XmlPatterns.so.5: version `Qt_5' not found (required by /opt/Enpass/bin/Enpass) /opt/Enpass/bin/Enpass: /usr/lib/x86_64-linux-gnu/libQt5Xml.so.5: version `Qt_5' not found (required by /opt/Enpass/bin/Enpass) /opt/Enpass/bin/Enpass: /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5: version `Qt_5' not found (required by /opt/Enpass/bin/Enpass) /opt/Enpass/bin/Enpass: /usr/lib/x86_64-linux-gnu/libQt5Network.so.5: version `Qt_5' not found (required by /opt/Enpass/bin/Enpass) /opt/Enpass/bin/Enpass: /usr/lib/x86_64-linux-gnu/libQt5DBus.so.5: version `Qt_5' not found (required by /opt/Enpass/bin/Enpass) /opt/Enpass/bin/Enpass: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.6' not found (required by /opt/Enpass/bin/Enpass) /opt/Enpass/bin/Enpass: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5' not found (required by /opt/Enpass/bin/Enpass) I'm not sure what to do at this point.
×
×
  • Create New...