Jump to content

donoftime

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About donoftime

  • Rank
    Newbie
  1. I also had this problem, but it seems that the default keybinding for autofill in the chrome extension was the cause in my case. If you have the same problem, navigate to... Chrome -> More Tools -> Extensions -> Enpass Password Manager 6.0.0 -> Details -> Extension Options Then re-enter the keybinding (⌘ + /) into the field. After doing this, it should begin working. For convenience, I also enabled... Enpass -> Settings -> Browser -> Autofill details without showing Enpass Assistant
×
×
  • Create New...