Jump to content

Shinshi

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Shinshi

  • Rank
    Newbie
  1. I have Firefox version 66.0.3 (64-bit) installed and it has disabled my Enpass extension. I try to download current Firefox extension from enpass.io/downloads and I get an error, "The add-on downloaded from this site could note be installed as it appears to be corrupt". Is this a new problem with a new version of Firefox or an isolated incident? I have not found a way to get Enpass working with Firefox now. I have not downgraded Firefox to an older version yet as I am hoping to get this resolved.
×
×
  • Create New...