Jump to content
Enpass Discussion Forum

Federico Fortini

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Federico Fortini

  • Rank
    Newbie
  1. @Anshu kumar I'm very sorry for the delay in my response, but i forgot to check the "reply notification flags" and I did not come back here untill now. My OS Version is Windows 10 Ent (10.0.16299 N/D build 16299) in my proxy settings are made by using a proxy PAC URL inside IE "Internet Option"-> "Connection" -> Lan Settings -> "Use automatic Configuration script" https://en.wikipedia.org/wiki/Proxy_auto-config I can however set the proxy manually in ENPASS, but i don't know in wich format i have to use. Do i have to put in the form of HTTP://<hostname of my proxy>
  2. Hello @Anshu kumar, are there any news about this issue?
  3. Hi @Vinod Kumar, yes you were right... i have a proxy. I've tried to configure proxy inside Enpass, but even if I'll put the right address of the proxy in the form of hostname.domain:port, is not working. I went to Settings -> Advanced -> Poxy I've tried to do an hotspot with my mobile phone (bypassing proxy) and all went fine, i've successfully enable the Google drive sync. However, as sson as I'll switch back to my corporate network (inside proxy) Enpass will rise an error "There was an error diring the syncronization with Google Drive. Error code 404056". How i can debug mor
  4. Hello Enpass Team. I'm facing a strange issue wile i'm tryin to set up Syncronization on Windows 10 PC. I'm currently using the "Traditional Win32" app. I've tried with Firefox, Chrome and both of them has had the same behaviour. I already had a Caveau full of password (i was using the V5 before), and the comunication beethween Enpass APP and the browser extension is working fine, since i can use the Autofill and i can look for a specific password from directly from the extension. Previously i was syncing my data on google drive, so i've tried to redo the same setup (why did the
×
×
  • Create New...