Jump to content

calcifer

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About calcifer

  • Rank
    Newbie
  1. Hi @Anshu kumar, any updates? This is still a problem.
  2. Hi Anshu, thank you for the reply. I've tried doing both, but it didn't help. Here's how it looks now: and here's my browser settings:
  3. See the attached screenshot. The main website is the one with "www", but the login page is the one with "secure". With Enpass 5, this setup worked fine because it checked all fields with the type "URL", which is ignored by Enpass 6. Even if I manually choose the Backblaze entry in the autofill dialog, it just opens the website in a new tab. Can you please fix this?
×
×
  • Create New...