Jump to content
Enpass Discussion Forum

rfgamaral

Members
  • Posts

    8
  • Joined

  • Last visited

rfgamaral's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I could understand this if they were having trouble fixing it, but they stated they have fixed the issue already, an annoying one at that, and they don't release it... It just makes no sense. @Garima Singh @Pratyush Sharma That's a good approach if you want to alienate your users, and make them look for alternatives. Think about that.
  2. If the issue is fixed, do you have any ETA for releasing updated extensions? By the way, this happens to me on multiple browsers (Safari, Chrome, Edge, Firefox), so this issue affects all those extensions.
  3. I also have this problem with Windows (Firefox/Edge) and macOS (Safari/Chrome/Firefox). How's the fix going @Garima Singh?
  4. My Enpass Firefox extension stopped working after updating Firefox Developer edition to the latest version (it auto-updates every day). I have uninstalled and reinstalled the extension, but no dice.
  5. Ok @Anshu kumar, please keep me posted.
  6. Hi there @Anshu kumar, I also have this issue... I have installed both the traditional Win32 version and the Store version bot both have the same problem. Re-enabling "Open Automatically at System Startup" does not solve the problem. What that does is re-add the startup entry to "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run" registry key with the value "C:\Program Files (x86)\Enpass\Enpass.exe" -minimize It looks to me that the "-minimize" is being ignored because the window is never minimized, it starts opened with the window maximized. Can you please look into this? It's very annoying to have this window opened every time I reboot my machine.
×
×
  • Create New...