Jump to content

joschach

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

About joschach

  • Rank
    Newbie
  1. Hi, thanks for the quick reply. I've suspected something like that but couldn't find anything about it. Ubuntu 16.04 still didn't get an update on Firefox but I've found a link to a hotfix to solve the problem, which works for me. https://storage.googleapis.com/moz-fx-normandy-prod-addons/extensions/hotfix-update-xpi-intermediate%40mozilla.com-1.0.2-signed.xpi Best Regards
  2. Hi, today, I've tried to login to a website as usual by using the browser-extension of enpass. As this was not working, I checked the Add-On-Page of my browser and saw an errormessage, that the extension "could not be verified for use in Firefox and has been disabled". The suggested fix was to remove the extension and install a new version. When I try to install Version 6.0.2 of the browser extension, I get the error, that "The add-on downloaded from this site could not be installed because it appears to be corrupt". I'm using Firefox Version 66.0.3 (64-bit) on a KUbuntu 16.04 with recent updates and Enpass 6.0.6 (323). Has anyone any suggestions what I can do?
×
×
  • Create New...