Jump to content

Stefan H.

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Stefan H.

  • Rank
    Newbie
  1. D'OH! I just noticed that the app has to be running and logged in to for the plugin to find it... Which just leaves the annoyance with having to log in with your password! regards Stefan
  2. Hello there, I had already bought the IOS app some time ago since I have a lot of passwords synced via WedDAV and that one works fine for me. However, I have some issues with the Previously I had used the free Version on my System and bought the Premium Version today, part because I wanted to support the project, part I wanted to use the login via Windows Hello. My main problem ist that the Chrome Plugin does not find the programm. If I rightclick somewhere and click the enpass from the context menu the plugin starts looking for the program, stops after a while and tells me that the Enpass-Assistant could not establish a connection to the Enpass-App. In the microsoft store there is only a plugin for Edge available and I will not use Edge! How can I pair those two? Problem, or rather Annoyance number two is the windows Hello integration. I HAVE to login via password the first time I start up enpass after a system reboot - that on it's own might be okay, but after that I have to click the Hello button on the right side every single time I want to log on. If Hello is detected and activated, please, give us the option to login first with Hello and alternatively the the password and to login with windows Hello on first login too. regards Stefan
×
×
  • Create New...