Jump to content

autocreeper

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

About autocreeper

  • Rank
    Newbie
  1. I uninstalled Opera and reinstalled - fixed it.
  2. Over the last few days I have been unable to use Enpass on Opera. The extension says "Update Required" - however when I go to the extension store, it says I have the latest version. I also tried the Opera extension by Sinewoft, but that one also does not function since the last update. Missing my Enpass badly.
×
×
  • Create New...