Jump to content
Enpass Discussion Forum

Vicki

Members
  • Posts

    8
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by Vicki

  1. I am trying to delete the vault on my laptop so I can restore a backup from my primary computer. The previous method I used no longer works with the version installed on my PC apparently. If I go to Tools > Advanced > Rest Enpass > Erase Everything, I get prompted to enter the master vault password. I then get a warning that says this will erase all your enpass data, vaults, etc, etc., Continue? I click Okay and then get Please wait.

    I have waited for up to 7 minutes. The only thing that seems to happen is the screen locks and I need to enter my password to be presented with the same Please Wait message. Considering my vault only contains 75 items, I feel this is a bit excessive. Am I doing something wrong? Is there a bug in the program? Is my only recourse to uninstall the app and reinstall it?

    I appreciate any support and assistance and apologize if this is in the wrong forum.

    I am using Enpass Pro on a Windows 10 PC with the Chrome extension.

     

  2. Bump. 

    I am still having a problem where Enpass does not prompt me to save credentials when I log into a new site. When I created it manually and then use that entry, the web site tells me my credentials are invalid. However, I can type those same credentials in and have a successful login. The site with the issue is marriott.com.

    I'm not sure why this happens but if you can provide some answers, I would greatly appreciate it.

    Thank you.

     

  3. On 7/28/2019 at 1:40 PM, Dentonthebear said:

    Hi Vicki,

     What are the problems you have experienced in Chrome?

    The only other password manager I have used recently (one of my customers has it, the rest use Enpass) is Dashlane and while it has some nice features I did not find it anywhere as flexible as Enpass in data management or template manipulation.  Plus it is damn expensive.

    I'm not so sure it was Chrome, but when I first downloaded the Windows version, I was adding logins manually with my normal password. Then I would go to the web site log in with my stored credentials. I would then change my password and then instruct Enpass to store the updated information. But it did only on about half the passwords.  I posted the issue in the desktop forum (no one responded), but decided to start over and wiped out my vault. The 2nd time, I just went to a web site, logged in and Enpass offered to save my credentials. That worked much better.

    Good to know about Enpass vs others as I was having buyer's remorse. For the most part it seems to be working okay, though.

    • Like 1
  4. 14 minutes ago, Dentonthebear said:

     hopefully one of the Enpass team will pick up on you post soon and be able help you out.

    I hope so too. There are some features I like (one-time charge vs subscription, ability to save vault locally vs the cloud), but having never used PW management software before, I'm finding it a little cumbersome. I also had some problems with the Windows 10 client + Chrome extension so I am a little concerned about whether I made the correct choice in purchasing it. Thank you for your feedback, Dentonthebear. 

  5. I've tried multiple times to respond to this, but I am getting an error that my email is forbidden because I'm a spammer. I'm starting to regret this purchase.

    Android version: 8.0.0

    Phone: LGV30

    Website & app: Southwest.com, Southwest app

  6. I'm having a problem with Enpass in that in one account, it uses my password in both the user name and password fields. If I enable autofill in browsers and enpass keyboard, Enpass fills in the correct information at the web site, but not in the app. I'm afraid of adding additional passwords until I know why this is happening. Thank you.

  7. I downloaded the client for Windows 10 and enabled the Chrome extension. As I entered passwords into the application, I was told some passwords were really bad and some were just bad. So after I added a couple of them, I went back and changed one or two (happy that I had the old ones written down). I swear I tested them when I changed them by logging into the web sites and then letting the browser extension fill in the data. Today when I tried them, some of the sites were telling me 'invalid login' so I tried the old passwords -- and they worked. 

    A second problem was two of my accounts (aa.com) and (southwest.com) did not accept my passwords from the Enpass browser extension. When I typed the password in manually, I was able to log in, but not if they autofilled from the browser extension. I checked the passwords that were stored and they matched what I typed and I made sure there were no extra spaces.

    Finally, I noticed that one of the user names on one of my accounts was the user name from a different account. I am pretty sure I did not do this, but I only noticed it on one account so maybe it was my error.

    Because of all the problems above, I got concerned about the integrity of the data, so I deleted everything from the vault and I input the information again. This time, I went to each web site to log in and then said SAVE when I was prompted to do so by the browser extension.

    So far, my passwords are stored locally and I only used them on one device, so I know it's not a sync issue between devices or platforms. 

    I am interested in the software, but am not sure I want to purchase because I don't know if it's totally reliable. Is there a manual of some sort? Best practices on how data's supposed to be created in the vault?

    Thank you for any insight you can provide.

    PS, I am using the Windows 10 version of Enpass, 6.1.1 (424), and whatever browser extension is most current (I just installed 7/25/19).

×
×
  • Create New...