Jump to content

Luciano

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Luciano

  • Rank
    Newbie
  1. thank you samuela . I found an installation of enpass 5.6 in my old pc and with that I imported my pocket password file. now I have the file xxxx.walletx from the old enpass 5 and I want to import it into the new enpass 6 but .... first test - enpass 6 loads from 5 only during the first installation and even if I delete and reinstall enpass the wizard at the first installation does not start again (?? because ??). second test - In the normal import procedure for enpass it loads only xxxx.json file type but I can't with enpass 5 to export in xxxx.json format (??? possible that the developers did not foresee the backward compatibility with their own enpass 5? ?). help me. I ran out of ideas to solve .....
  2. I open a new topic because in the new version 6.1.1 there is no longer the possibility to import directly from the old POKET password manager (ver2.7). I thought I would reinstall version 5 to import and upgrade to version 6 but version 5 for ubuntu is no longer reachable. Someone can help me do the import without manually adjusting all records (pocket exports in XML, CSV, SQLite format). if there is no other solution I can use OOcalc for the transformation and then import into Enpass.
×
×
  • Create New...