Jump to content

max1zzz

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About max1zzz

  • Rank
    Newbie
  1. I didn't think the v6 extension would work with the v5 app? (I need to use the v5 app as I need to sync with a ios device running ios 9.2 which is too old to run a v6 compatible version of the mobile app) I can give it a try though Edit: just tried it, no luck unfortunately, I just get a error saying "Enpass Assistant is unable to connect with the Enpass app."
  2. So I'm trying to migrate from Mac OS X to linux and unexpectedly Enpass is proving to be the main sticking point. Originally I had a issue with Enpass crashing after entering the master password but managed to resolve this, however now I can't get the app to talk to the firefox browser extension. I'm running Enpass 5.6.9 on a new install of Debian 10 x64 along with firefox extension version 5.5.2 on firefox 60.8.0esr. clicking on the enpass icon in Firefox just prompts me to enable browser extensions in the app which I have already done. I'm now at a bit of a loss as to what the issue is.
×
×
  • Create New...