Jump to content

cmgrube

Members
  • Content Count

    3
  • Joined

  • Last visited

Posts posted by cmgrube


  1. Will this wrong behaviour fixed?
    And of course we have the best Favicon if we go the way to choose them by ourself.
    AE sizes that be needed in webpages:

    Apple Touch Icon: 57x57, 60x60, 72x72, 76x76, 114x114, 120x120, 128x128, 144x144 und 152x152 Pixel

    Windows tiles: 70x70, 144x144, 150x150, 310x150 und 310x310

    classical favicon: 16x15 , 32 x32

    Some should hit;) In the code allways ask for the biggest size.

    That makes a sour taste. Use our Iconway or none, really?


  2. Same behaviour on my side.

    Nextcloud 17.
    On iOS, macOS Catalina. Will test it on Fedora and Debian, too

    Logs while syncing:

    MYIP - - [01/Nov/2019:09:23:50 +0100] "PROPFIND /remote.php/webdav/Enpass/vault.enpassdbsync HTTP/1.1" 401 4520 "-" "Mozilla/5.0"
    MYIP - - [01/Nov/2019:09:23:50 +0100] "PROPFIND /remote.php/webdav/Enpass/vault.enpassdbsync HTTP/1.1" 207 1664 "-" "Mozilla/5.0"
    MYIP - - [01/Nov/2019:09:23:51 +0100] "GET /remote.php/webdav/Enpass/vault.enpassdbsync HTTP/1.1" 401 1597 "-" "Mozilla/5.0"
    MYIP - - [01/Nov/2019:09:23:51 +0100] "GET /remote.php/webdav/Enpass/vault.enpassdbsync HTTP/1.1" 200 362903 "-" "Mozilla/5.0"

    Tried it with the URL syntax:

    https://myfriendlydomain/remote.php/webdav/
    https://myfriendlydomain/remote.php/dav/files/USERNAME/

     

    File ist available and writable.
    Last sync is done 5 days ago.
    Since then it isn't possible to sync anymore with nextcloud

×
×
  • Create New...