Jump to content

FernandoAg

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About FernandoAg

  • Rank
    Newbie
  1. When using the premium version of Enpass on Windows 10, from time to time, Enpass reverts to Light mode. When I go to the settings to reestablish Dark mode, it seems as if the app had temporarily thought that I did not have the premium version. In a few seconds, it corrects itself and allows me to set Dark Mode, but then an app restart is needed. This happened to me about 5 to 10 times since I started using Enpass (a year ago?). Maybe it's a problem related to the automatic app update. Not a big problem but an annoying one...
  2. I migrated all the devices to use OneDrive instead of Google Drive as the sync service and, so far, everything seems to work ok. It seems that you do have a problem in your windows app when syncing with Google Drive.
  3. I use the Windows 10 premium desktop version of Enpass (V6.2.0) on my notebook and on my home PC. I also use Enpass on my Android Smartphone and on my iPad. All of them synchronize a single vault using my personal Google Drive account. The machine that I use the most (and the one where I make all the updates of my passwords) is the notebook with Windows 10. Almost once every couple of days I get a sync error on this machine (error code 415993) and the only solution so far is to disable and reenable the sync on this machine. But this is such an inconvenience and makes me doubt of the reliability of the sync process. It also makes me afraid of loosing any of the latest changes. Are these problems due to Google Drive? If I change to OneDrive, will I get a more reliable experience? Where can I find information on the error codes? Is there a better solution other than disabling and re-enabling the synchronization? Best regards, Fernando
×
×
  • Create New...