Jump to content

Rudy

Members
  • Content Count

    7
  • Joined

  • Last visited

  • Days Won

    1

Rudy last won the day on August 27

Rudy had the most liked content!

Community Reputation

2 Neutral

About Rudy

  • Rank
    Newbie
  1. Initial usage shows a lot of improvement! It hasn't crashed since I enabled docked mode. I will report back in a couple of days.
  2. @Garima Singh and @Pratyush Sharma can we get an update please? Currently I am running a newer version and still have the same problem: enpass: Installed: 6.5.0.707 Candidate: 6.5.0.707 Version table: *** 6.5.0.707 500
  3. I can understand you ask me to try the beta, even though the release notes do not mention any fix for this issue. So I tried but unfortunately it didn't fix the issue. To make it even worse now I can't even link chrome to enpass. It crashes direct.
  4. I have sent you a link by private message. Yes I already uninstalled and reinstalled.
  5. I have the same problem on Ubuntu 20.04 enpass: Installed: 6.4.1.643 Candidate: 6.4.1.643 Version table: *** 6.4.1.643 500 500 https://apt.enpass.io stable/main amd64 Packages 100 /var/lib/dpkg/status google-chrome-stable: Installed: 84.0.4147.135-1 Candidate: 84.0.4147.135-1 Version table: *** 84.0.4147.135-1 500 500 http://dl.google.com/linux/chrome/deb stable/main amd64 Packages 100 /var/lib/dpkg/status extension Version 6.4.0 I am seeing the same symptoms as described above: - it works 1 or 2 times, then the extension vanishes quickly - the app works perfectly stand alone. I have paid for this software and have been very happy with it, until now. I was going to advise it to someone else, but because of this I did not.
  6. I'm seeing the same behaviour Installed: 6.4.1.643 Candidate: 6.4.1.643 Version table: *** 6.4.1.643 500 500 https://apt.enpass.io stable/main amd64 Packages 100 /var/lib/dpkg/status
×
×
  • Create New...