Jump to content
Enpass Discussion Forum

Search the Community

Showing results for tags '6.0.0(228)'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improve Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. I have the latest Enpass Beta 6.0.0(228) on Windows 10 Pro x64. When I try to use the Autofill function on Google Chrome (Version 71.0.3578.98 (Officiell version) (64 bitar)) I get the following Error message: Update Required Your Browser Extension seems too old to shake hands with Enpass app. Please update your browser extension to latest version. Get it Now I have tried to reinstall the Browser Extension without any luck,
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy