Jump to content
Enpass Discussion Forum

Search the Community

Showing results for tags 'brave browser'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. yesterday for some reason in my brave browser, when I right click to select enpass to enter a logon and password I get this: tried removing and reinstalling extension, still didn't work. Any ideas how I can fix? Thanx
  2. As you can see in the screenshot, in the Brave browser in Ubuntu 20, you can see that the Enpass app overflows beyond what is viewable. As a result, I cannot accept the connection request prompt. Let me know if you need more info.
  3. Hello, The version 6.0.2 of the Enpass Extension for Chromium does not work with the actual version of the Brave Browser on OSX (Version 0.65.121 Chromium: 75.0.3770.100 (Official Build) (64-bit)). After activating, it shows up with a large red space in the background and seems not to respond to any user interactions (visible response). Looks to me as if the extension cannot handle high resolution displays, but i could be wrong. Does anyone know how to fix this? Does someone else have the same problem?
×
×
  • Create New...