Jump to content

Search the Community

Showing results for tags 'enpass 5.2.0'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hello community, after updating to 5.2, the main window and all dialogs were really large, everything was scaled up. I assumed that somehow HiDPI scaling was enabled, but my laptop monitor is 1920x1080 with 96 DPI. So I added export QT_AUTO_SCREEN_SCALE_FACTOR=0 to runenpass.sh to force Qt to disable HiDPI support, and the problem was resolved. I don't have this problem with other Qt 5 applications and on another computer with the same screen resolution Enpass 5.2 is running fine without the workaround. Both computers are running Fedora 23 with GNOME 3.18. Did you guys changed something regarding HiDPI in the latest release? I'm really confused why this bug doesn't occur on my other computer. The only differences are that the affected machine is a laptop, while the other one is a desktop computer using an DVI-connected external monitor. The laptop has Intel graphics, the desktop AMD graphics with the free drivers.
×
×
  • Create New...