Jump to content
Enpass Discussion Forum

Search the Community

Showing results for tags 'logitech'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. vampyren

    Macro bug

    Hi, Found another annoying bug! IT only happens in Enpass too. I did not report it earlier but its getting more annoying by the day since i sign up to several sites as of late. I have a Logitech G915 keyboard where i have set a macro for one of the keys called G1. When i press this G1 it will type my email where ever i am, be it on the web, in a word file or any other program. But for some reason in Enpass in the Email field or any field for that matter when i press the G1 it will type vvvvvvvvvvvvvvvvvv instead of my email. The number of characters matches the email exactly but the result is just the first letter of my email typed like that. Why is Enapass the only program behaving different from everything else? ps. i even added a delay before typing the macro but no help. Please fix this.
×
×
  • Create New...