Jump to content
Enpass Discussion Forum

Search the Community

Showing results for tags 'multi-vaults'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hello all, I use a paid version of Enpass on my iPhone with iOS14 and have currently 5 vaults in use. But while I want to auto-fill something inside Chrome I can only use 2 of them. The primary one and the second one created. Can someone please help me, what am I doing wrong? Best, Dennis
  2. Dear Enpass-Team, I updated all my Enpass installations from Enpass 5 to Enpass 6 without any issues. Thanks for the nice new version. With Enpass 6 I started using multiple vaults and tried to sync the second vault. I was able to setup cloud sync via webdav initially but if I leave the settings and go back to vault settings the sync settings are blank. Is this a known issue? How can I solve it? EDIT: Tried to reproduce again to take screenshots. It works without any issues. Sorry for this post. zinnchen
×
×
  • Create New...