Jump to content

Search the Community

Showing results for tags 'redirect'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. Hello Enpass Team. I'm facing a strange issue wile i'm tryin to set up Syncronization on Windows 10 PC. I'm currently using the "Traditional Win32" app. I've tried with Firefox, Chrome and both of them has had the same behaviour. I already had a Caveau full of password (i was using the V5 before), and the comunication beethween Enpass APP and the browser extension is working fine, since i can use the Autofill and i can look for a specific password from directly from the extension. Previously i was syncing my data on google drive, so i've tried to redo the same setup (why did the old configuration get lost?? mah!), and i can succesfully go throu all the steps of Google's authorization process, util i'm landing on "Authorization Finished!" page with the green "REDIRECT" button. When i'm clicking on that button, Enpass app icon on the windows status bar start to blink, (so i guess that the enpass:// url handler work fine) but nothis more happen. I've also tried to reboot PC, reinstall enpass, reinstall extension but nothing changed. Any help will be appreciated. Federico
×