Jump to content
Enpass Discussion Forum

after reinstall cannot import data from ep6 to ep6


Recommended Posts


after a reinstall of my computer (running an older enpass 6 version) i cannot import my data into the latest relase. i always get an "invalid file" message.

then i tried to import the same data file into an enpass installation on windows 8 - also latest version. it accepts the master password, then i receive an "error -1" messaage. when I enter the wrong password, i receive a "wrong password" message. so it can read the file, i guess...

i need my data! how can we resolve this?


--- i resolved this by finding a backup file that did install without errors. seems that the location has changed and i tried to install from a 5.x backup, which did not work.

Edited by marcocram
i managed to install an old backup
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...