Jump to content
T_B

Browser Extension Not Working, v 5.5.7 Opera, Firefox

Recommended Posts

Recently upgraded to 5.5.7 and my Opera browser extension has stopped working. I get the "Enpass Connection Error Please start Enpass desktop app and make sure you have checked "Enable Browser Extension" in Enpass Preferences, before using Enpass Browser Extension." message. I have done this.

I have tried thee extension in Firefox and get the same behaviour. 

I have run the same upgrade on my home PC and it is working correctly. I suspect that the security software on my laptop (Sophos Endpoint Security) may be causing this problem with the new version as I have searched the forum and have seen others have had this problem. However the workarounds proposed don't match up with what I am seeing in Sophos. I suspect I may be restricted in the settings I can change on Sophos.

On the other hand, Sophos may not be the problem as I had no trouble until 5.5.7 was installed.

Any ideas? 

Share this post


Link to post
Share on other sites

OK, I've managed to sort it out. It was Sophos, just needed a more up t date description of the solution. Foumd one, it is to authorize IP address 127.0.0.1 in Sophos

a. Right click the Sophos shield icon in the system tray and select Open Sophos Endpoint Security and Control.

b. Click Configure anti-virus and HIPS then click on Authorization. Select the Websites tab.

b. Click Add, and as an IP address, enter 127.0.0.1 to authorize it.

From here.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...