Jump to content
Enpass Discussion Forum

enpass browser edge extension on linux

Recommended Posts


We are sorry for the inconvenience caused to you.

Sometimes rebooting the device might help with this issue, we suggest you to please try rebooting your device if you haven't tried it yet. If the problem persists, please uninstall the  browse,r and install it again.

Please revert to us with the answer to the following queries, and we will get it sorted out for you:

  • On which device (along with OS version) are you using Enpass?
  • Which Enpass and Enpass extension version are you using?
  • Which Microsoft Edge browser version are you using?
  • Are you facing the same problem with other browsers too?
  • Are you using any Antivirus or third-party security-related extension?

Thanks for your co-operation.

Link to comment
Share on other sites

Please read this. I posted it already:


I can't enable enpass browser extension on Microsoft Edge on Linux. Installation worked, but further config does not work. The launcher launches enpass.

This is a new browser it is in beta on Linux

❯ microsoft-edge --version
Microsoft Edge 88.0.702.0 dev


 *** 500
        500 https://apt.enpass.io stable/main amd64 Packages
        100 /var/lib/dpkg/status


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...