Jump to content
Enpass Discussion Forum

How may I reset Enpass’s memory of a site’s auto fill info

Recommended Posts

An odd case. We have a site using, simply, a username and password. On *my* iPad, Enpass correctly auto fills both fields. Nice.

On my wife’s iPad, Enpass presents a message citing “use [sitename] with no username”. Enpass correctly completes the password. When I choose, instead, to search Enpass for auto fill, the same result occurs. To wit, completing the password with no username. (If one had prefilled the username, Enpass in this operation blanks it out.)

It is to be noted, we share Enpass, appleid, and all that. We’re using identical iPad Mini 4s, on the latest scrupulously maintained versions of iOS and Enpass.

I have tried clearing Safari’s cache, pressing Home twice, swapping both Safari and Enpass up and out, and disabling and re-enabling auto fill, followed by a hard system boot (hold Power, press Home). I have ensured Keychain is disabled. (It was never enabled.)

I am frankly at a loss as to what to do to fix my wife’s iPad’s behavior on *this one* website.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...