Jump to content
Sign in to follow this  

How may I reset Enpass’s memory of a site’s auto fill info

Recommended Posts

An odd case. We have a site using, simply, a username and password. On *my* iPad, Enpass correctly auto fills both fields. Nice.

On my wife’s iPad, Enpass presents a message citing “use [sitename] with no username”. Enpass correctly completes the password. When I choose, instead, to search Enpass for auto fill, the same result occurs. To wit, completing the password with no username. (If one had prefilled the username, Enpass in this operation blanks it out.)

It is to be noted, we share Enpass, appleid, and all that. We’re using identical iPad Mini 4s, on the latest scrupulously maintained versions of iOS and Enpass.

I have tried clearing Safari’s cache, pressing Home twice, swapping both Safari and Enpass up and out, and disabling and re-enabling auto fill, followed by a hard system boot (hold Power, press Home). I have ensured Keychain is disabled. (It was never enabled.)

I am frankly at a loss as to what to do to fix my wife’s iPad’s behavior on *this one* website.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...