Jump to content
Nyri

[solved]: Only a small percentage of tresor items beeing shown

Recommended Posts

Hi all,

I'm accessing my Enpass Vault via WebDAV on my Synology DS414.

The access itself works properly:

- Connection is successful in Enpass iOS app (version 6.0.6)

- I can see in the logs on my Synology, that the sync is working (download/uploads to "vault.enpassdbsync" file with my WebDAV user)

 

In the iOS app in settings -> synchronization my vault is beeing shown with the exact amount of items, as shown on my desktop.

When I go to "all entries" section I see only like 20% of my entries.

 

I'm sorry, if this has already been discussed, but I've checked a couple of pages in the forum and couldn't find any behaviour like this in the WebDAV thread.

 

Did someone else had such an experience?

 

Edit:

- I've removed the sync and established it again - still same behaviour

- when I create an entry on iOS it is beeing synced to my Windows Client and shown correctly. But the entry, which I've created on iOS APP is not shown later on in the iOS App :/

Edit 2:

- Okay, I found the problem. The first time I've reinstalled the app I've selected new user and set up WebDAV sync... Now I've reinstalled again and chose "restore existing user" and NOW I received the popup, that with the trial version only 20 entries beeing shown. O.o

 

Thanks in advance for your help.

Edited by Nyri

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...