Jump to content
giaguaro

Enpass keeps asking for NEW...

Recommended Posts

First of all, Enpass is an awesome application, password manager.

Some specs:

  • Enpass version: 6.0.6 (323);
  • Linux Distro #1: LinuxMint 19.1 'Tessa'
  • Linux Distro #2: Pop!_OS 19.04

However recently, it shows strange behaviour, on both mentioned distros.

When 'killing' the Enpass application through the Task Manager, and restarting the Enpass application there are no probs.
But, Enpass keeps asking to select 'I am a new User' or 'Restore from' after a full reboot of my laptop.
See the attached image.

This is annoying.

Anyone knows a solution for this behaviour?

Thanks in advance.
 

 

 

Enpass_01_2019-04-27_12-23-09.png

Edited by giaguaro

Share this post


Link to post
Share on other sites

Hi,

That shouldn't happen. We need the following information so that we can get it checked for you:

  • Have you installed the app v6.0.6 as a fresh app or updated the previous installed versions?
  • Have you changed the Enpass data location (The default location is Documents > Enpass folder)? If yes,
    • Does it set to a Remote disk or locally on the system?
    • Does the Enpass app has required permissions, i.e., Both Read and Write to the new data location?
       

Share this post


Link to post
Share on other sites

Hi Vikram,

Thanks for your reply.

  1. I have installed the application version v6.0.6 as a fresh app. No update;
  2. Indeed I have changed the data location from the default location to another map on the second hard drive in my laptop;
  3. The app has full rights.

Regards,

Gregory

Share this post


Link to post
Share on other sites

Vikram,

I examined this issue and discovered it all had to do with incorrect mounting of the second HDD in my laptop. Therefore, Enpass couldn't find the location on this second HDD and kept asking for the data.

Solution:
Because Linux Mint 19.1('Tessa') runs on my laptop I opened the 'Disks' application and changed the default setting for the second HDD to: 

  • 'User Session Defaults' is disabled;
  • 'Mount at Startup' is selected;
  • 'Show in user interface' is deselected;
  • 'Require...to mount' is deselected;
  • Parameters used: nosuid,nodev,nofail,noauto;
  • Filesystem type is set to 'ext4'.

Thanks a lot for your help.

Gregory

Edited by giaguaro
typos
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...