Jump to content

Recommended Posts

When opening the chrome extension, the view is seemingly zoomed to the point where it is unusable. 

Chrome version: Version 74.0.3729.108 (Official Build) (64-bit)

Macos: 10.14.3

Extension version: 6.0.1

Please see attached screenshot for details.

Screen Shot 2019-04-30 at 10.04.53 am.png

Share this post


Link to post
Share on other sites
On 4/30/2019 at 7:33 AM, Vikram Dabas said:

I appreciate your patience.

I have exactly the same problem. I paid for Enpass and I wonder how long it will take to solve this problem. For me Enpass is totally useless on my Mac! And sorry but after 11 days my patience has gone :(

Share this post


Link to post
Share on other sites

Hello,

I am running Mac OS 10.14.4 on a 2018 MacBook Pro and Enpass 6.0.7.

I frequently work connected to an external monitor.  When I disconnect from the monitor and use my laptop on it's own, I often find that the graphics for the Enpass password window (accessible by right-clicking in a web form field and selecting "Enpass") is corrupted.  Quitting and restarting the application will fix this.  But the next time I then connect, or disconnect, essentially changing my video setup, the dialog will usually (80%) be corrupted again.  This happened after the last update.  I've attached a picture of the dialog as it appears, in this case, I would need to enter my password to continue, and the dialog is corrupted.

Thank you

enpass-corrupt-graphic.jpg

Share this post


Link to post
Share on other sites

Hey @Friedi,

I can understand that it's irritating when the app doesn't work as expected. The issue has already been resolved, and we’re planning to launch the Beta in the coming weeks.

Thanks for your cooperation!

Share this post


Link to post
Share on other sites

Releasing the beta in the coming weeks? Really? How can your release cadence be in weeks? Is this 2019? 
Come on guys, if you are marketing this tool as a productivity boost and security mechanism then this issue is to an extent unacceptable. Make a point release, it's likely a touch of css and nothing more. 

  • Thanks 1

Share this post


Link to post
Share on other sites
On 5/15/2019 at 1:55 PM, Vikram Dabas said:

Hey @Friedi,

I can understand that it's irritating when the app doesn't work as expected. The issue has already been resolved, and we’re planning to launch the Beta in the coming weeks.

 Thanks for your cooperation!

So, you can understand? I can't understand that we have to wait WEEKS (!) for a BETA!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...