Jump to content
Enpass Discussion Forum

Some problems with the Windows application


Recommended Posts

I downloaded the client for Windows 10 and enabled the Chrome extension. As I entered passwords into the application, I was told some passwords were really bad and some were just bad. So after I added a couple of them, I went back and changed one or two (happy that I had the old ones written down). I swear I tested them when I changed them by logging into the web sites and then letting the browser extension fill in the data. Today when I tried them, some of the sites were telling me 'invalid login' so I tried the old passwords -- and they worked. 

A second problem was two of my accounts (aa.com) and (southwest.com) did not accept my passwords from the Enpass browser extension. When I typed the password in manually, I was able to log in, but not if they autofilled from the browser extension. I checked the passwords that were stored and they matched what I typed and I made sure there were no extra spaces.

Finally, I noticed that one of the user names on one of my accounts was the user name from a different account. I am pretty sure I did not do this, but I only noticed it on one account so maybe it was my error.

Because of all the problems above, I got concerned about the integrity of the data, so I deleted everything from the vault and I input the information again. This time, I went to each web site to log in and then said SAVE when I was prompted to do so by the browser extension.

So far, my passwords are stored locally and I only used them on one device, so I know it's not a sync issue between devices or platforms. 

I am interested in the software, but am not sure I want to purchase because I don't know if it's totally reliable. Is there a manual of some sort? Best practices on how data's supposed to be created in the vault?

Thank you for any insight you can provide.

PS, I am using the Windows 10 version of Enpass, 6.1.1 (424), and whatever browser extension is most current (I just installed 7/25/19).

Edited by Vicki
Link to comment
Share on other sites


I am still having a problem where Enpass does not prompt me to save credentials when I log into a new site. When I created it manually and then use that entry, the web site tells me my credentials are invalid. However, I can type those same credentials in and have a successful login. The site with the issue is marriott.com.

I'm not sure why this happens but if you can provide some answers, I would greatly appreciate it.

Thank you.


Link to comment
Share on other sites


Simple precision, perhaps useless: you have to double click on the correct element in the extension for the filling to be done.


I propose the following small experience.
1. In Enpass, select the item that is causing you a problem.
2. In your browser, go to the page that asks for your username and password.
3. In Enpass, copy your username using the two small squares to the right of the line.
Paste your ID on the site where you want to connect.
4. Do the same thing with the password.


User guide: https://www.enpass.io/user-guide

FAQ: https://www.enpass.io/support/


Edited by Ekalb.
Link to comment
Share on other sites

Hi @Vicki

We are sorry for the inconvenience caused to you.

Please drop us an email at support@enpass.io along with these details so that we can help you better.


  • On which device (along with OS version) are you using Enpass?
  • Which Enpass and Enpass extension version are you using?
  • What error code are you getting while using Browser extension?
  • Are you facing the same problem with other browsers too?

Thanks for your co-operation.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...