Jump to content

Alexxander

Members
  • Content Count

    11
  • Joined

  • Last visited

  • Days Won

    2

Alexxander last won the day on July 13

Alexxander had the most liked content!

Community Reputation

2 Neutral

About Alexxander

  • Rank
    Member
  1. That's silly. Hopefully they don't handle security related bugs the same way.
  2. @False @Garima Singh You can't fix it by deleting the files on your Nextcloud. I tried everything with different OS versions. The Enpass support should know that because they played a little bit with my Nextcloud. It's obviously a bug and they are not willing to invest time. Cheers
  3. I have only Linux, MacOS and android. Sorry!
  4. They are already using my Nextcloud for testing. Let's hope for a quick fix!
  5. Hi @Pratyush Sharma I just send you the credentials. I'm sorry if created a ticket.
  6. @Pratyush Sharma I send you the credentials for a test account (ECS-14765). It's Version 19.0.0 and I use Caddy as web server. Thank you very much!
  7. Would be nice to discuss this problem with a Enpass developer. Because it's obviously not a layer 8 issue.
  8. @Lisabee That's exactly my problem. I wonder if that is somehow related to the Nextcloud file versioning.
  9. Hi @Pratyush Sharma For testing I'm only using my android phone. I disabled all other devices. It's a android 10 device with Enpass 6.4.5.368. The password vault was initially created on Debian Linux, Enpass version 6.4.1 (643) In general I'm use the latest Linux and osx version of Enpass. I don't get an error code only the option to solve the issue. In English it would be something like: " Synchronisation error. The password for the data on WebDAV is required" Then Enpass asker's me for my password but does not accept that password. Best, Alex
  10. Hello everyone, I have a problem with my Nextcloud 19 WebDAV synchronisation. I use the latest Android and Linux version of Enpass with password and key file. After less then one day the sync is broken and Enpass claims that the password for the WebDAV data is required. I already disconnected all devices, deleted the file on the Nextcloud Server and even exported everything to a csv file and created a new password vault. Unfortunately with the same result. After a few hours the sync is broken again. Is that a bug or a known problem with the latest Nextcloud version? Thanks in advance Alex
×
×
  • Create New...