Jump to content

Maceo

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Maceo

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Colin Davidson wow sounds like some sort of corruption either data or Windows 10. You can always try the desktop version of Enpass instead of the app
  2. @Colin Davidson Sounds like you need to uninstall and reinstall the app! if you cant even type in your password! It would be good to post a screenshot to get an idea of what you are encountering.
  3. @ Colin Davidson Try typing your master password as if you were using a US keyboard. Its the special characters you need to be careful with. The following link shows the US keyboard layout. Hopefully you will find Enpass on your Surface will now accept your master password if you pretend to be US http://www.uk-yankee.com/articles/us-vs-uk-keyboards-layouts-and-how-type-poundeuroother-symbols
  4. Hello, After some investigation I have found a bug in Enpass. I know what is causing the problem and found a workaround. This is explained in blue below. I started having this problem the last few days. The only thing that could have triggered it was that I briefly tried out the Windows Hello login feature but then later turned it off. Since then I have been having the problem. Cause: Enpass thinks I am using a US keyboard layout. I live in the UK and my keyboard is UK English layout. But Enpass thinks I have a US keyboard! This was the reason why my master password kept on being rejected! I proved this by doing the following: Typing my master password directly into Enpass. Every time the password was rejected. I then launched Notepad and typed out my master password. I cut and paste the master password from notepad into Enpass. Enpass accepted it! My master password contains the character '#'. Knowing this I tried typing in my master password directly into Enpass but this time instead of using the '#' button on my keyboard I entered 'SHIFT' and '3' which is the US equivalent of typing the character '#'. Enpass recognised the password as valid and everything worked ok. After Enpass accepted the password it seemed to revert back to UK English keyboard layout. I know this because when it auto locks and I re-enter the password normally it works ok. However when I reboot my PC and launch Enpass for the first time it again wrongly assumes I am using a US keyboard. I then have to repeat the last two bullet points in order to access my passwords. Can the Enpass Team look into this issue as a matter of urgency, many thanks.
  5. I seem to be having a similar problem. I am no longer able to login using my master password on my Surface Pro 4. However my master password works fine on my Windows Phone. Both installations sync to Onedrive. It seems the Enpass app on my Surface Pro has become corrupt. Now don't know what to do in fear I get locked out of my phone too if reinstall Enpass on my PC
  6. Hi thanks, I think everything is ok now. What you described is correct. However I found that upon reinstalling Enpass as a new user and setting a new password I could not logon the following day (no syncing was configured). I resolved this by uninstalling/installing Enpass picking new user and password BUT then immediately clicking 'Erase Everything' in the settings. I then picked a new password again and turned on syncing. Fingers crossed everything works ok. I haven't reinstalled Enpass on my phone yet!
  7. Hi, I shall try to explain this as clearly as possible. I am using the universal app. I installed Enpass Universal App for first time. I then configured it to sync with OneDrive. I also installed the Windows Phone version on my phone, told it I am existing user and it all worked and synced ok. I then decided to change my Master Password using the PC Universal app. Everything worked ok. The phone app worked ok after I entered the new master password. The next day I couldn't log into either the PC or phone app! The new master password I entered was definitely correct. At this point I couldn't remember my old master password. decided to uninstall Enpass on my PC and phone and deleted the Enpass folder on my Onedrive I reinstalled Enpass and I picked new masterpassword and also then enabled syncing to my OneDrive. Next day Enpass would not let me log on! I ended up repeating steps 6-8 several times over many days, it become very frustrating as I kept thinking I was entering my new password incorrectly or was going insane! In the end I discovered if you need to reinstall Enpass after changing your master password you have to do following: Make sure you delete the Enpass folder in the cloud. Reinstall Enpass and pick new user, enter a new master password. Then go into Settings > Advanced and then click on 'Erase Everything' button. Then pick your master password again. It seems Enpass does not clear down all the user data even when you uninstall, this causes a local master password conflict and become locked out shortly afterwards despite going through the process of uninstalling/reinstalling and picking a new password. If my theory is correct can Enpass team investigate? Please make sure that when a user uninstalls the modern windows Enpass app that ALL local user data is removed, otherwise a user will get locked out after reinstalling and picking a new password. At this point I am scared of reinstalling the phone app encase this causes me to get locked out again!
  8. I don't use all the fields in some templates. Would it be possible to edit the default templates so when I create a new entry only the fields I want are shown. There should then also be an option to reset a template back to the original fields if necessary.
  9. Thanks, just to make you aware Microsoft just updated the Windows Hello infrared and camera drivers yesterday for the Surface Book and Surface Pro 4. So you may need to double check everything is still ok...the infrared issue is still present with the new drivers, at least for me anyway. https://www.microsoft.com/surface/en-gb/support/install-update-activate/surface-pro-4-update-history
  10. loving the new Windows 10 app. I have also noticed the infrared camera stays on when enpass auto locks and is in the background. Please can you correct this. thanks
×
×
  • Create New...